ג'ומלה! ישראל פורום ג'ומלה עץ פיתוח 1.5 ג'ומלה! 1.5 - הגירה ושדרוג מערכת הגירה מג'ומלה 1.0 ל1.5.10 לא מצליח לטעון את ה Sql

הגירה מג'ומלה 1.0 ל1.5.10 לא מצליח לטעון את ה Sql

כאן המקום לשאול על הגירה מג'ומלה 1.0 לג'ולמה 1.5, וכן עניני שדרוג גירסאות ג'ומלה.

הגירה מג'ומלה 1.0 ל1.5.10 לא מצליח לטעון את ה Sql

הודעהעל ידי 9963315 » 22 מאי 2009, 07:58

שלום
התקנתי על השרת את ג'ומלה 1.5.10 ואני מעוניין להעביר אליו את המערכת הישנה 1.0. לצורך כך ביצאתי את ההוראות הפופיעות במדריך להגירה.
*התקנתי בישן את migrator והרצתי אותו
*יצאתי קובץ Sql בעזרת הmigrator
*ניסיתי להעלות אותו לפני סיום התקנת המערכת החדשה (לפי הוראות המדריך)
אך הקובץ לא נטען.
מחקתי בPhpmyadmin את הנתונים וטענתי את הקובץ שנוצר מהmigrator
אך לשווא.

גם אם אצליח, אינני מבין כיצד יטענו התיקיות של המודלים והרכיבים?
9963315
ג'ומלאי מתחיל
ג'ומלאי מתחיל
 
הודעות: 39
הצטרף: 04 פברואר 2009, 19:19

חזור אל ג'ומלה! 1.5 - הגירה ושדרוג מערכת



מי מחובר

משתמשים הגולשים בפורום זה: אין משתמשים רשומים ואורח אחד

cron

ג'ומלה!ישראל בפייסבוק ג'ומלה!ישראל בטוויטר ג'ומלה!ישראל בגוגל+

Powered By JFBConnect

אחסון בחסות:

התחברות



התחבר/י עם פייסבוק
Powered By JFBConnect

הודעות חדשות

הרשמה לניוזלטר

הירשמו לניוזלטר וקבלו עדכונים וחדשות מג'ומלה! ישראל
captcha

מי באתר

יש באתר 1372 אורחים מחוברים